Autore Topic: eMule Xtreme's NAFC in Windows 7  (Letto 31062 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Predator

  • Visitatore
eMule Xtreme's NAFC in Windows 7
« il: 13 Dicembre 2009, 20:34:12 pm »
Vi pongo la stessa domanda che ho fatto su un'altro forum dove per ora non riesco a risolvere.

Non so quanti di voi avranno messo eMule si Windows 7 (di sicuro in molti avrete ancora XP). Allora il problema è questo: ho la banda di upload di 256k che equivale a 32 kb/s. Allora io apro eMule Xtreme e metto limite 32 kb/s e l'upload va circa a 29-30 kb/s (overhead escluso comunque di solito è 1 max 2 kb/s). Fino a qua tutto ok. Il problema è quando attivo il NAFC. L'upload cala di brutto e diventa instabile. L'upload comincia a variare tra 13 e 16 kb/s  :angry2:. Da cosa puo dipendere secondo voi ??? Io su XP usavo il NAFC normalmente e mi era utilissimo per quei 10 min che vedevo qualche sito e per il resto upload normale con la media di 30 kb/s. Forse qualche programma di Windows 7 usa la banda di upload ??? Strano perchè i programmi sono gli stessi di XP. Attendo risposte. Grazie mille a tutti in anticipo  :bounce2:

ss1900

  • Visitatore
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #1 il: 13 Dicembre 2009, 20:55:08 pm »
256k e' la tua banda "reale" o da "contratto" ? il NAFC e' molto simile all'USS non devi settare il tuo limite max (ecco perche' e' altalenante)! ma circa il 60/70% della tua capacita max di upload (il NAFC e' molto meno tollerante ! si mette sempre un limite piu' basso rispetto all'USS). mio esempio : Alice 20M con un up di 1M . quindi capacita' teorica di upload 125Kb/s . bene se setto il NAFC a 90/100 nel mio log compare la scritta che ho "settato il limite troppo in alto" e scometto che anche nel tuo log della xtreme ti dice cosi.

P.S. ho W7 anche io  :wink:

Predator

  • Visitatore
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #2 il: 13 Dicembre 2009, 21:40:31 pm »
Guarda che 256 è la banda REALE provato con speed test e senza nafc e su xp con nafc. Non so proprio perchè non debba funzionare comunque un mio amico che abita vicino casa ha windows 7 e il mio stesso provider e a lui funziona bene il nafc. L'upload resta fisso a 30 con o senza nafc (gliel'ho messo io eMule quindi la configurazione pure è uguale). Non so proprio come risolvere il problema.

PS: non è altalenante è 15 fisso invere senza 30 fisso. Però voglio trovare il modo di farlo funzionare !!!

« Ultima modifica: 13 Dicembre 2009, 23:53:02 pm da dylandog84 »

ss1900

  • Visitatore
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #3 il: 13 Dicembre 2009, 22:17:36 pm »
comunque tranquillo non dipende da W7 (e' solo una coincidenza) ! e' capitato anche a me upload instabile e addirittura che andava malissimo ! era colpa della telecom ...dopo 2 settimane a diventare matto sui settaggi... e' tutto tornato alla normalita'  :wink2:


Offline Dresy

  • Amministratore
  • *
  • Post: 647
  • Karma: 5
  • Sesso: Femmina
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #4 il: 13 Dicembre 2009, 23:16:49 pm »
eh si.  :think: io escludo sia colpa di emule o di Win7.
attribuirei la colpa al provider, che comunque non garantisce da contratto continuità e stabilità di erogazione del servizio. Probabilmente questo ''fastidio'' sparirà entro qualche giorno. in ogni caso, se hai constatato che il problema avviene solo con nafc attivato, prova a tenerlo per un periodo di qualche settimana disattivato e vedere se hai difficoltà o strani avvenimenti. un giorno o poche ore non bastano per verificare l'utilità di una feature  :) che comunque di per sè, essendo attivabile a piacimento, non è adatta a tutti, ma va utilizzata a seconda di esigenze e situazioni  :)

edit: per esperienze con tele2, la regola ''al mio vicino va tutto bene'' non è indice di buon funzionamento ''totale'' di un servizio :) spesso si è allacciati a due diverse linee pur essendo ''ammurati'' al proprio vicino  :asd: quindi semplicemente fai qualche tentativo e cerca di generare una tua statistica :)
« Ultima modifica: 13 Dicembre 2009, 23:19:17 pm da Dresy »

Offline dylandog84

  • Moderatore Globale
  • *
  • Post: 1667
  • Karma: 11
  • Sesso: Maschio
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #5 il: 13 Dicembre 2009, 23:57:39 pm »
Ragazzi, per favore evitiamo di uscire dal seminato con post Off Topic e con frasi che non hanno niente a che fare con la richiesta iniziale. Una sezione tecnica dovrebbe essere utile anche per coloro che hanno il medesimo problema e che intendono usufruire dei consigli proposti, pertanto è importante mantenere un filo logico privo di inutili divagazioni.

Ho eliminato un post ed apportato una modifica ad un messaggio.

Grazie per la comprensione.  :)
« Ultima modifica: 14 Dicembre 2009, 00:41:55 am da dylandog84 »

Predator

  • Visitatore
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #6 il: 14 Dicembre 2009, 14:45:25 pm »
Ma è quasi un mese che lo fa. E solo se attivo il NAFC su win7 su Xp con NAFC no problem. Il provider non puo essere altrimenti non andava manco su XP. E gli speedtest che ho fatto lo confermano :good:. Chissà perchè non va....  :think:

Non mi resta che attendere qualcuno più esperto

Offline sbi82

  • Moderatore
  • *
  • Post: 1946
  • Karma: 4
  • Sesso: Maschio
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #7 il: 14 Dicembre 2009, 14:57:22 pm »
Il registro eventi dice qualcosa quando attivi il NAFC su Windows 7?
Non c'è cattivo più cattivo di quando un buono diventa cattivo!  (Bud Spencer)
Noi robot non possiamo provare emozioni... E questo mi rende molto triste! (Bender di futurama, credo... :-) )


Predator

  • Visitatore
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #8 il: 14 Dicembre 2009, 16:58:29 pm »
No però sul grafico dell'upload la linea gialla e quella rosa sono molto distanti. E ovviamente l'upload scende si colpo da 30 fissi a 15 fissi.

Offline THOR

  • Amministratore
  • *
  • Post: 5371
  • Karma: 10
  • Sesso: Maschio
  • God of Thunder
    • Emule Mods
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #9 il: 14 Dicembre 2009, 17:45:22 pm »
Prova a chiudere TUTTE le apliccazioni a parte eMule e soprattutto quelle che usano banda. Parlo anche di quelle in background e vedi con un analizzatore di traffico se c'è ancora qualche programma che utilizza la banda.
Chi desidera avere qualche cosa che non ha mai avuto, dovra’ pur fare qualche cosa che non hai mai fatto!



Vota la tua Mod preferita - Mod più votate: 1° Xtreme - 2° MorphXT - 3° beba

Predator

  • Visitatore
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #10 il: 14 Dicembre 2009, 18:05:48 pm »
Ho chiuso tutto pure avg e l'analizzatore (quello incluso nel task manager) non rileva altro uso di banda. Solo quella di eMule. Non capisco proprio perchè l'upload senza NAFC è 30 e con scende a 15. Potrebbe essere forse xke quando l'ho attivato la 1a volta andavo veramente a 15 e mi limita ???
Risposta seria xke non voglio perdere i crediti !!!

Offline THOR

  • Amministratore
  • *
  • Post: 5371
  • Karma: 10
  • Sesso: Maschio
  • God of Thunder
    • Emule Mods
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #11 il: 14 Dicembre 2009, 19:17:12 pm »
Ho chiuso tutto pure avg e l'analizzatore (quello incluso nel task manager) non rileva altro uso di banda. Solo quella di eMule. Non capisco proprio perchè l'upload senza NAFC è 30 e con scende a 15. Potrebbe essere forse xke quando l'ho attivato la 1a volta andavo veramente a 15 e mi limita ???
Risposta seria xke non voglio perdere i crediti !!!

Se ora non scende 15 l'unica risposta possibile è che c'era qualche programma in background che ti ciulava parecchia banda. Sinceramente non so quante porcherie abbia win 7, anche perchè io ho ripulito tutto ed eliminato ogni minimo programmino presente, ma è possibile che abbia parecchi autoupdate e cose simili.
Chi desidera avere qualche cosa che non ha mai avuto, dovra’ pur fare qualche cosa che non hai mai fatto!



Vota la tua Mod preferita - Mod più votate: 1° Xtreme - 2° MorphXT - 3° beba

Predator

  • Visitatore
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #12 il: 14 Dicembre 2009, 19:40:38 pm »
Intendevo senza NAFC va a 30 e CON NAFC scende a 15. Se non scendeva il problema era risolto.

Offline THOR

  • Amministratore
  • *
  • Post: 5371
  • Karma: 10
  • Sesso: Maschio
  • God of Thunder
    • Emule Mods
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #13 il: 14 Dicembre 2009, 20:01:12 pm »
Intendevo senza NAFC va a 30 e CON NAFC scende a 15. Se non scendeva il problema era risolto.

Ah ... pensavo ad un errore di ortografia "con" "non"
Proprio non so, anche perchè a me win 7 va bene pure con la xtreme e nafc attivato.
Chi desidera avere qualche cosa che non ha mai avuto, dovra’ pur fare qualche cosa che non hai mai fatto!



Vota la tua Mod preferita - Mod più votate: 1° Xtreme - 2° MorphXT - 3° beba

Offline sbi82

  • Moderatore
  • *
  • Post: 1946
  • Karma: 4
  • Sesso: Maschio
Re: eMule Xtreme's NAFC in Windows 7
« Risposta #14 il: 14 Dicembre 2009, 20:01:38 pm »
Ho chiuso tutto pure avg e l'analizzatore (quello incluso nel task manager) non rileva altro uso di banda. Solo quella di eMule. Non capisco proprio perchè l'upload senza NAFC è 30 e con scende a 15. Potrebbe essere forse xke quando l'ho attivato la 1a volta andavo veramente a 15 e mi limita ???

 :think: Io non uso la Xtreme ma ho visto da questa guida vedo che il NAFC si comporta in modo strano...
O, per lo meno, leggo di una banda reale minore di quella impostata..
Prova a vedere se funziona come indicato là..

Citazione
Risposta seria xke non voglio perdere i crediti !!!

Eh ci si prova!  :wink:
Non c'è cattivo più cattivo di quando un buono diventa cattivo!  (Bud Spencer)
Noi robot non possiamo provare emozioni... E questo mi rende molto triste! (Bender di futurama, credo... :-) )